Compile Date

 Compile Date: 10/7/99


Microsoft Product Support Services on the Web

Additional help on the Internet

If you need additional support resources for Windows 2000, go to Windows 2000 Support at the Microsoft Web site (http://www.microsoft.com/) where you can easily search the Microsoft Product Support Services collection of support resources, including technical articles, FAQs, and troubleshooters to find fast, accurate answers.

If you'd like to know how to contact Microsoft directly, Product Support Services makes information available about all your support options, or you can check the support topics in Help.